
  








  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.starbeacon.com/content/tncms/live/" />
<meta name="keywords" content="rib, bambi paulchel, peggy davis, ashtabula township, sport, music, gastronomy, show, food, team, park" />
<meta name="news_keywords" content="rib, bambi paulchel, peggy davis, ashtabula township, sport, music, gastronomy, show, food, team, park" />
<meta name="description" content="ASHTABULA TOWNSHIP &mdash; The 18th annual Lake Shore Park Rib Burn-Off returns Sept. 17-19 with live music all weekend, fireworks and lots of barbecued ribs. The burn-off was canceled last" />
<meta name="author" content="SHELLEY TERRY sterry@starbeacon.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=800%2C450" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:title" content="Lake Shore Park Rib Burn-Off set for Sept. 17-19" />
<meta property="og:description" content="ASHTABULA TOWNSHIP &mdash; The 18th annual Lake Shore Park Rib Burn-Off returns Sept. 17-19 with live music all weekend, fireworks and lots of barbecued ribs. The burn-off was canceled last" />
<meta property="og:site_name" content="Star Beacon" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="322077677966386" />
<meta property="article:publisher" content="https://www.facebook.com/starbeacon4626/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thestarbeacon" />
<meta name="twitter:image:alt" content="Lake Shore Park Rib Burn-Off set for Sept. 17-19" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085718"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1562822 .list-unstyled { margin: 0; } #weather-1562822 span { display: block; } #weather-1562822 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562822 .icon { position: relative; } #weather-1562822 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562822 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562822 .cond { opacity: 0.7; } #weather-1562822 .current-conditions { float: left; height: 24px; } #weather-1562822 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562822 .icon { margin-top: 4px; } #site-top-nav #weather-1562822 .temp { line-height: 36px; } #weather-1562822 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562822 .current-conditions { padding-top: 11px; } #weather-1562822 .city-title { padding-top: 5px; } #weather-1562822 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562822 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562822 .weather-expanded small { opacity: 0.5; } #weather-1562822 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562822 .zip-update { width: 75px; } #weather-1562822 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562822 .zip-update-link:hover { color: #777; } #tncms-block-1562821 .tnt-prop-img { max-width: 350px; } .follow-links-1562820 li { margin-right: 1px; padding: 0; } .follow-links-1562820 li a, .follow-links-1562820 li a:focus, .follow-links-1562820 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1562820 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1562820 li a.fs,.follow-links-1562820 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1562820 li a.fb,.follow-links-1562820 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1562820 li a.tw,.follow-links-1562820 li a.tw:hover { color: #fff; background-color: #46C8F9; } #tncms-block-1562824 .tnt-prop-img { max-width: 350px; } #block-1120789 .most-popular .tab-text { display: none; } #block-1120789 .most-popular .active .tab-text { display: inline; } #block-1825902 .card-panel { border: 5px solid; } #block-1825902 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825902 .card-panel { border-color: #ccc; } #block-1825902 .sticker { background-color: #cccccc; } #block-1825902 .card-panel .panel-body { padding-top: 60px; } #block-1825902 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825902.block { margin-bottom: 0 !important; } #tncms-block-1562825 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"SHELLEY TERRY sterry@starbeacon.com","keywords":"['rib','bambi paulchel','peggy davis','ashtabula township','sport','music','gastronomy','show','food','team','park']","flags":"['']","start_hour":"00","presentation":null,"id":"a8a072b1-1922-53f3-be67-18fa80511248","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":287},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starbeacon.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":73,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"a8a072b1-1922-53f3-be67-18fa80511248","asset_headline":"Lake Shore Park Rib Burn-Off set for Sept. 17-19","asset_byline":"By SHELLEY TERRY sterry@starbeacon.com","asset_pub_date":"07\/29\/2021","asset_pub_time":"12:30 am","asset_canonical":"https:\/\/www.starbeacon.com\/news\/local_news\/lake-shore-park-rib-burn-off-set-for-sept-17-19\/article_a8a072b1-1922-53f3-be67-18fa80511248.html","asset_tag_1":"rib","asset_tag_2":"bambi paulchel","asset_tag_3":"peggy davis","asset_tag_4":"ashtabula township","asset_tag_5":"sport","asset_tag_6":"music","asset_tag_7":"gastronomy","asset_tag_8":"show","asset_tag_9":"food","asset_tag_10":"team"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/ads/impressions.js?_dc=1627562123"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/ads/traffic.js?_dc=1627533321"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/ads/settings.js?_dc=1519930255"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468360791"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65121578?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"starbeacon_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825902"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lake Shore Park Rib Burn-Off set for Sept. 17-19 | Local News | starbeacon.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.starbeacon.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/76019a9e-825e-11e5-8594-9f5797176216.png" />
    <link rel="alternate" type="application/rss+xml" title="Lake Shore Park Rib Burn-Off set for Sept. 17-19 | Local News | starbeacon.com" href="http://www.starbeacon.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/qpxy1zLIN3Jy-vD_wBwUM1l3TGpQoz2RAS2MGOm53lmmo8oGAKjbCIa",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/qlmAOXfavtqVzQs4-Ie7LE6CiQbFRyNnBdJLGls17NgekpkVHEMSmlJLpSVhQpcQ4-s4Bo20g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="tARG4Z3TMkmlcg0_84bHYX8HsmX4BnjWDL-4s7Ucnro" />
<script async src='https://tag.simpli.fi/sifitag/890a93a0-1904-0137-5992-067f653fa718'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/starbeacon/reveal', 'reveal').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/starbeacon/richmedia', [[950, 250],[950, 45]], 'billboard').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/starbeacon/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/starbeacon/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/starbeacon/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/starbeacon/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news/local_news');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://starbeacon-cnhi-pw.newsmemory.com?meter&v=1&amp;service=onstop" async></script>

<meta name="vf:container_id" content="a8a072b1-1922-53f3-be67-18fa80511248" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>
<!-- Pulse Survey CSS -->
<link rel="stylesheet" href="https://www.pulseresearch.com/intercept.css" >



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-a8a072b1-1922-53f3-be67-18fa80511248  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.starbeacon.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=SHELLEY+TERRY+sterry%40starbeacon.com&amp;tncms.asset.keywords=%5B%27rib%27%2C%27bambi+paulchel%27%2C%27peggy+davis%27%2C%27ashtabula+township%27%2C%27sport%27%2C%27music%27%2C%27gastronomy%27%2C%27show%27%2C%27food%27%2C%27team%27%2C%27park%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=a8a072b1-1922-53f3-be67-18fa80511248&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=starbeacon.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=73&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=a8a072b1-1922-53f3-be67-18fa80511248&amp;asset_headline=Lake+Shore+Park+Rib+Burn-Off+set+for+Sept.+17-19&amp;asset_byline=By+SHELLEY+TERRY+sterry%40starbeacon.com&amp;asset_pub_date=07%2F29%2F2021&amp;asset_pub_time=12%3A30+am&amp;asset_canonical=https%3A%2F%2Fwww.starbeacon.com%2Fnews%2Flocal_news%2Flake-shore-park-rib-burn-off-set-for-sept-17-19%2Farticle_a8a072b1-1922-53f3-be67-18fa80511248.html&amp;asset_tag_1=rib&amp;asset_tag_2=bambi+paulchel&amp;asset_tag_3=peggy+davis&amp;asset_tag_4=ashtabula+township&amp;asset_tag_5=sport&amp;asset_tag_6=music&amp;asset_tag_7=gastronomy&amp;asset_tag_8=show&amp;asset_tag_9=food&amp;asset_tag_10=team&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.starbeacon.com",
  secureDomain: "starbeacon.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGRLJC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TGRLJC');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/starbeacon","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.starbeacon.com/users/admin/contribute/article/?assetid=a8a072b1-1922-53f3-be67-18fa80511248&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.starbeacon.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.starbeacon.com/tncms/admin/editorial-asset/?edit=a8a072b1-1922-53f3-be67-18fa80511248"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://summergames.ap.org/CNHI/"  target="_blank" rel="noopener" class="nav-link tnt-section-olympics">Olympics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/news/homeseeker/"  class="nav-link tnt-section-homeseeker">Homeseeker</a>
                                </li><li>
                                    <a href="/news/world_nation_state/"  class="nav-link tnt-section-world-nation-state">World, Nation & State</a>
                                </li><li>
                                    <a href="/news/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.starbeacon.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.starbeacon.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.starbeacon.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="https://photos.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.starbeacon.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&amp;p=oi&amp;m=1128481045301&amp;sit=vk9vgcwlb&amp;f=43651d90-d37f-441c-8761-4ed3fc0a6319"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562796" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=322077677966386";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://starbeacon-cnhi-pw.newsmemory.com?meter&v=1" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562813" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614786" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562822" class="tncms-block cnhi-weather-widget"><div id="weather-1562822" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44004" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="44004"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1562822" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ashtabula, OH
                                
                                 <small>(44004)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms likely this morning. Then a chance of scattered thunderstorms this afternoon. A few storms may be severe. High 77F. Winds WSW at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 64F. Winds NNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 29, 2021 @ 8:40 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=44004"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562803" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562821" class="tncms-block a"><section id="block-1562821" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/8afe8c78-473b-11e8-b704-27cb31a16660.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/8afe8c78-473b-11e8-b704-27cb31a16660.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/8afe8c78-473b-11e8-b704-27cb31a16660.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/8afe8c78-473b-11e8-b704-27cb31a16660.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/8afe8c78-473b-11e8-b704-27cb31a16660.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="59"
                alt=""></a></div></section></div><div id="tncms-block-1562807" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Ashtabula, Ohio</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562820" class="tncms-block"><div class="follow-links-1562820 pull-right">
    
    <section id="block-1562820" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/starbeacon4626/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thestarbeacon" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.starbeacon.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319""https://www.facebook.com/starbeacon4626/","https://twitter.com/thestarbeacon"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562820 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562819" class="tncms-block cnhi-search"><section id="block-1562819" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562819" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562819" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562819-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562819-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562819 .search-spinner { position: absolute; }
    #site-search-1562819 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562819 { margin-bottom:0; }
        #site-search-1562819 .site-search-form { padding:0; }
        #site-search-1562819 #site-search-1562819-btn {
            outline: none;}
        #site-search-1562819 #site-search-1562819-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562819-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562819').submit();
        return false;
    });

    $('#site-search-1562819').on('submit', function(){
        if( $('#site-search-1562819-term').val() ){
            $('#site-search-1562819-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701264" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562828" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562824" class="tncms-block"><section id="block-1562824" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="59"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.starbeacon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.starbeacon.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/starbeacon"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.starbeacon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.starbeacon.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ohio-public-notices"  href="http://publicnoticesohio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ohio Public Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567487" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562806" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1560255" class="tncms-block"></div></div></div>
        </div><div id="modal-image-a640fd87-9af5-5a0e-bf62-4797134ecc1a" class="modal fullscreen in modal-image image-default modal-a640fd87-9af5-5a0e-bf62-4797134ecc1a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=800%2C450 990w"
                    sizes="100vw"
                    
                    width="800"
                    height="450"
                    alt="Lake Shore Park Rib Burn-Off set for Sept. 17-19"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a640fd87-9af5-5a0e-bf62-4797134ecc1a" data-target=".caption-inner-modal-image-a640fd87-9af5-5a0e-bf62-4797134ecc1a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a640fd87-9af5-5a0e-bf62-4797134ecc1a collapse in"><div class="caption-text"><p>Ed Kruspe, owner of Mojo's, shows off his first-place for best ribs trophy at the 2016 Lake Shore Park Rib-Burn-Off. The burn-off returns this September after last year's event was canceled because of the pandemic.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">STAR BEACON FILE ART</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a640fd87-9af5-5a0e-bf62-4797134ecc1a img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a8a072b1-1922-53f3-be67-18fa80511248" class="asset article-default"  data-url="https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ASHTABULA TOWNSHIP — The 18th annual Lake Shore Park Rib Burn-Off returns Sept. 17-19 with live music all weekend, fireworks and lots of barbecued ribs. The burn-off was canceled last year because of the COVID-19 pandemic. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=800%2C450">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
        </div>
        <meta itemprop="name" content="starbeacon.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.starbeacon.com\/tncms\/search\/mlt\/?origin=a8a072b1-1922-53f3-be67-18fa80511248&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a8a072b1-1922-53f3-be67-18fa80511248","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a8a072b1-1922-53f3-be67-18fa80511248" class="asset-paging">
                <div id="paging-prev-a8a072b1-1922-53f3-be67-18fa80511248" class="paging-link prev offset"></div>
                <div id="paging-next-a8a072b1-1922-53f3-be67-18fa80511248" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lake Shore Park Rib Burn-Off set for Sept. 17-19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-24463524-0b78-11e4-929e-001a4bcf887a-asset-a8a072b1-1922-53f3-be67-18fa80511248" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.starbeacon.com/users/profile/Shelley%20Terry">By SHELLEY TERRY sterry@starbeacon.com</a></span>
                
                    <div id="author-popup-24463524-0b78-11e4-929e-001a4bcf887a-asset-a8a072b1-1922-53f3-be67-18fa80511248-content" class="hide">
                        <article class="clearfix card author popup-content card-author-24463524-0b78-11e4-929e-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.starbeacon.com/users/profile/Shelley%20Terry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Shelley Terry"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/68cbba500b1ad9ffafecb2c05d83146a?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.starbeacon.com/users/profile/Shelley%20Terry" rel="author" class="tnt-user-profile-link tnt-user-name">Shelley Terry</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sterry@starbeacon.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-24463524-0b78-11e4-929e-001a4bcf887a-asset-a8a072b1-1922-53f3-be67-18fa80511248').popover({
                            content: $('#author-popup-24463524-0b78-11e4-929e-001a4bcf887a-asset-a8a072b1-1922-53f3-be67-18fa80511248-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-29T00:30:00-04:00" class="tnt-date asset-date text-muted">
            Jul 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-29T00:30:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-29T00:30:00-04:00">
    <meta itemprop="datePublished" content="2021-07-29T00:30:00-04:00">
    <meta itemprop="dateModified" content="2021-07-29T00:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a640fd87-9af5-5a0e-bf62-4797134ecc1a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a640fd87-9af5-5a0e-bf62-4797134ecc1a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=800%2C450 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="800"
                    height="450"
                    alt="Lake Shore Park Rib Burn-Off set for Sept. 17-19"
                    class="img-responsive full tnt-restrict-img-a640fd87-9af5-5a0e-bf62-4797134ecc1a default" />
            </div><style>
                .tnt-restrict-img-a640fd87-9af5-5a0e-bf62-4797134ecc1a {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Ed Kruspe, owner of Mojo's, shows off his first-place for best ribs trophy at the 2016 Lake Shore Park Rib-Burn-Off. The burn-off returns this September after last year's event was canceled because of the pandemic.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">STAR BEACON FILE ART</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a8a072b1-1922-53f3-be67-18fa80511248">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html%20%7C%20Lake Shore Park Rib Burn-Off set for Sept. 17-19"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html&amp;summary=Lake Shore Park Rib Burn-Off set for Sept. 17-19"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html&amp;media=https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/a/64/a640fd87-9af5-5a0e-bf62-4797134ecc1a/61022ed5f16cf.image.jpg?resize=760%2C428&amp;description=Lake Shore Park Rib Burn-Off set for Sept. 17-19"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Lake Shore Park Rib Burn-Off set for Sept. 17-19&amp;body=https://www.starbeacon.com/news/local_news/lake-shore-park-rib-burn-off-set-for-sept-17-19/article_a8a072b1-1922-53f3-be67-18fa80511248.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>ASHTABULA TOWNSHIP — The 18th annual Lake Shore Park Rib Burn-Off returns Sept. 17-19 with live music all weekend, fireworks and lots of barbecued ribs. The burn-off was canceled last year because of the COVID-19 pandemic.</p><p>The festival begins at 4 p.m. Friday and continues through Sunday with many national and local rib teams competing for awards, including best-tasting ribs, best sauce and people’s choice awards.</p><p>“We’ll have ribs and many other traditional fair foods sure to satisfy everyone’s taste buds,” said Peggy Davis, administrative assistant at the Ashtabula Township Park Commission. “We encourage people to come out and enjoy the food and Lake Shore Park, located on the shores of Lake Erie.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/starbeacon","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Ashtabula Township Trustee Bambi Paulchel said, it’s that area residents can get out and support the event this year.</p><p>“They put a lot of work into it,” she said. “It’s always a big success; I just hope the weather cooperates.”</p><p>A Classic Car Show will take place 4-8 p.m. on Sept. 19.</p><p>Several local bands have been booked to play at the event, including:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/starbeacon","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1560208" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>• The Earthquakers — 6:30 to 10 p.m. Sept. 17</p><p>• Michelle Robinson Band — 1-5 p.m. Sept. 18</p><p>• Country Redford — 6-10 p.m. Sept. 18</p><p>• Ernest T Band — 1-4 p.m. Sept. 19</p><p>• Good Question — 5-8 p.m. Sept. 19 </p><p>Admission is free.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/starbeacon","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825418" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22rib%22#tncms-source=keyword" class="tag-rib label label-default" data-tncms-track-dmp='search: rib'>Rib</a>
            </li> <li>
                <a href="/search/?k=%22bambi%20paulchel%22#tncms-source=keyword" class="tag-bambi-paulchel label label-default" data-tncms-track-dmp='search: bambi-paulchel'>Bambi Paulchel</a>
            </li> <li>
                <a href="/search/?k=%22peggy%20davis%22#tncms-source=keyword" class="tag-peggy-davis label label-default" data-tncms-track-dmp='search: peggy-davis'>Peggy Davis</a>
            </li> <li>
                <a href="/search/?k=%22ashtabula%20township%22#tncms-source=keyword" class="tag-ashtabula-township label label-default" data-tncms-track-dmp='search: ashtabula-township'>Ashtabula Township</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22park%22#tncms-source=keyword" class="tag-park label label-default" data-tncms-track-dmp='search: park'>Park</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1538"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-24463524-0b78-11e4-929e-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.starbeacon.com/users/profile/Shelley%20Terry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Shelley Terry"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/68cbba500b1ad9ffafecb2c05d83146a?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.starbeacon.com/users/profile/Shelley%20Terry" rel="author" class="tnt-user-profile-link tnt-user-name">Shelley Terry</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sterry@starbeacon.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-24463524-0b78-11e4-929e-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=24463524-0b78-11e4-929e-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Shelley Terry" data-description="Whenever Shelley Terry posts new content, you'll get an email delivered to your inbox with a link." data-name="Shelley Terry notification" data-author-id="24463524-0b78-11e4-929e-001a4bcf887a" data-user-url="https://www.starbeacon.com/users/">
        <i class="fas tnt-star"></i> Follow Shelley Terry
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.starbeacon.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.starbeacon.com/users/login/?referer_url=https%3A%2F%2Fwww.starbeacon.com%2Fnews%2Flocal_news%2Flake-shore-park-rib-burn-off-set-for-sept-17-19%2Farticle_a8a072b1-1922-53f3-be67-18fa80511248.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.starbeacon.com/users/signup/?referer_url=https%3A%2F%2Fwww.starbeacon.com%2Fnews%2Flocal_news%2Flake-shore-park-rib-burn-off-set-for-sept-17-19%2Farticle_a8a072b1-1922-53f3-be67-18fa80511248.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1701612" class="tncms-block"><section id="block-1701612" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1701612 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1701612" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1701612" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1562805" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1560329" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1276816" class="tncms-block"><section id="block-1276816" class="block emphasis-h3   " ><div id="html-asset-1276816">
            <div class="html-content"><a href="http://www.starbeacon.com/news/homeseeker" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SB-HS-Promo.jpg" width="320" height="70" /></a></div>
        </div><div id="html-asset-1276816">
            <div class="html-content"><a href="http://www.starbeacon.com/news/special_sections" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SB-SS-Promo.jpg" width="320" height="70" /></a></div>
        </div><div id="html-asset-1276816">
            <div class="html-content"><a href="http://www.starbeacon.com/multimedia" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SBSportsVideoPromo.jpg" width="320" height="70" /></a></div>
        </div><div id="html-asset-1276816">
            <div class="html-content">
<a href="https://www.starbeacon.com/site/forms/online_services/carrier_application/" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SB-CarrierPromo19.jpg" width="320" height="90"></a>
</div>
        </div></section></div><div id="tncms-block-1562809" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.starbeacon.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.starbeacon.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910833" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1562810" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15593"></div>
<script src="//api.circularhub.com/15593/6ffc66695ba7bcbb/circularhub_module.js"></script>
</div></div><div id="tncms-block-1562812" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1645615" class="tncms-block cnhi-obits-title"><section id="block-1645615" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645615 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645615-82430997-b3a5-5e3a-9f08-02eccc0945db" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/tracy-love-1082905810" class="tnt-asset-link">
        

        
            Love, Tracy</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tracy A. Love, 86, passed away on July 8th, 2021. Calling hours will be held on Saturday, July 31st, from 11:00a.m.-2:00p.m. at Fleming &amp; Billman Funeral Home, 323 South Broadway, Geneva, OH 44041. www.fleming-billman.com </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645615-3493c018-ed2d-5a08-99a4-894ff55a18f2" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3493c018-ed2d-5a08-99a4-894ff55a18f2 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/james-warren-1082905357" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Warren, James"
                    class="img-responsive lazyload  letterbox default"
                    width="477"
                    height="614"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/49/3493c018-ed2d-5a08-99a4-894ff55a18f2/610197a231c56.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/james-warren-1082905357" class="tnt-asset-link">
        

        
            Warren, James</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645615-7dde2f90-68fd-5475-84f8-d06e50fc2976" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7dde2f90-68fd-5475-84f8-d06e50fc2976 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/frank-hiller-jr-1082898866" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hiller Jr., Frank"
                    class="img-responsive lazyload  letterbox default"
                    width="1080"
                    height="1389"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/dd/7dde2f90-68fd-5475-84f8-d06e50fc2976/61010451f2ad8.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/frank-hiller-jr-1082898866" class="tnt-asset-link">
        

        
            Hiller Jr., Frank</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645615-97f7efae-9126-5459-8a2e-98e6ba74351a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97f7efae-9126-5459-8a2e-98e6ba74351a media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/virginia-rand-1082899388" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rand, Virginia"
                    class="img-responsive lazyload  letterbox default"
                    width="702"
                    height="903"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/7f/97f7efae-9126-5459-8a2e-98e6ba74351a/610097c280af3.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/virginia-rand-1082899388" class="tnt-asset-link">
        

        
            Rand, Virginia</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645615-8ddeba58-9fc0-50da-9ecf-e6652b716ae2" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/lawrence-wires-1082898930" class="tnt-asset-link">
        

        
            Lawrence Wires</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lawrence Wires, 70, died July 26, 2021. In keeping with his wishes, private family services were observed. Memorials in his memory may be given to the Ashtabula Feed Our Vets. Online guestbook and condolences available at www.thompsonsmithnesbitt.com </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1120789" class="tncms-block"><section id="block-1120789" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1120789 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1120789" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1120789" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1120789" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1120789" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1120789" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/one-person-shot-on-west-52nd-near-west-avenue/article_5a89ff1c-7529-5d95-8f90-475a2591755c.html">One person shot on West 52nd near West Avenue</a></li><li><a href="/news/local_news/community-helps-save-rained-out-wedding-reception/article_d38dfb3f-1b44-5733-92e2-5d51204ed2e4.html">Community helps save rained-out wedding reception </a></li><li><a href="/news/local_news/dangerous-area-of-conneaut-harbor-claims-another-life/article_68721764-a590-535a-9f5f-9bf21e71254f.html">Dangerous area of Conneaut Harbor claims another life</a></li><li><a href="/news/local_news/police-on-look-out-for-person-of-interest-in-fridays-shooting-victim-in-stable-condition/article_4432358e-2bc1-5f6e-b592-1a0363006da3.html">Police on look-out for person of interest in Friday's shooting Victim in stable condition</a></li><li><a href="/news/local_news/wayne-township-matriarch-to-be-honored-on-chuck-wagon-cook-kent-rollins-show/article_490474a8-9f64-5cf7-ae52-f9664a939b99.html">Wayne Township matriarch to be honored on chuck wagon cook, Kent Rollins' show</a></li><li><a href="/sports/local_sports/call-them-the-guardians-local-fan-react-to-indians-new-name/article_caf1b93d-4d12-56c4-b81c-7a56c49fe803.html">Call them the Guardians Local fan react to Indians' new name</a></li><li><a href="/news/local_news/wine-dine-and-walleye-festival-provides-a-bit-of-color-on-a-gray-saturday/article_ff572573-7dd6-581c-a594-090527884ad5.html">Wine, Dine and Walleye Festival provides a bit of color on a gray Saturday</a></li><li><a href="/news/local_news/police-looking-for-person-of-interest-from-fridays-shooting/article_f1a1e4dd-edfe-5efe-b8b2-dac2e0b1a3da.html">Police looking for 'person of interest' from Friday's shooting</a></li><li><a href="/news/local_news/grand-jury-indictments/article_dde46ed7-5088-567f-b1e0-098d42274b67.html">Grand Jury Indictments</a></li><li><a href="/news/local_news/bula-boe-reaches-goal/article_df5ebfd9-781c-58d2-8d05-d71fb62645eb.html">'Bula BOE reaches goal</a></li></ul></div>
        
        
            <div id="images-1120789" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0711-cigarette-boats/image_b273dac8-e1e9-11eb-b40d-23278b2c5cc9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0711 cigarette boats"
                            class="img-responsive lazyload full default"
                            width="953"
                            height="953"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/27/b273dac8-e1e9-11eb-b40d-23278b2c5cc9/60ea4d76f1b3f.image.jpg?crop=953%2C953%2C611%2C0&resize=953%2C953&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/edgewood-football-coach-charged-with-domestic-violence/image_c8dcd9e3-1e38-503f-b3fe-6a386888c6c0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Edgewood football coach charged with domestic violence"
                            class="img-responsive lazyload full default"
                            width="315"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/8d/c8dcd9e3-1e38-503f-b3fe-6a386888c6c0/60dbf356ef6ad.image.jpg?crop=315%2C315%2C0%2C142&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/8d/c8dcd9e3-1e38-503f-b3fe-6a386888c6c0/60dbf356ef6ad.image.jpg?crop=315%2C315%2C0%2C142&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/8d/c8dcd9e3-1e38-503f-b3fe-6a386888c6c0/60dbf356ef6ad.image.jpg?crop=315%2C315%2C0%2C142&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/8d/c8dcd9e3-1e38-503f-b3fe-6a386888c6c0/60dbf356ef6ad.image.jpg?crop=315%2C315%2C0%2C142&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/8d/c8dcd9e3-1e38-503f-b3fe-6a386888c6c0/60dbf356ef6ad.image.jpg?crop=315%2C315%2C0%2C142&resize=315%2C315&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/troopers-deal-with-train-crash-and-pursuit/image_9ce3ac6f-1771-5112-b849-a0ae70cf8686.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Troopers deal with train crash and pursuit"
                            class="img-responsive lazyload full default"
                            width="442"
                            height="442"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/ce/9ce3ac6f-1771-5112-b849-a0ae70cf8686/60f25cda44182.image.jpg?crop=442%2C442%2C179%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/ce/9ce3ac6f-1771-5112-b849-a0ae70cf8686/60f25cda44182.image.jpg?crop=442%2C442%2C179%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/ce/9ce3ac6f-1771-5112-b849-a0ae70cf8686/60f25cda44182.image.jpg?crop=442%2C442%2C179%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/ce/9ce3ac6f-1771-5112-b849-a0ae70cf8686/60f25cda44182.image.jpg?crop=442%2C442%2C179%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/ce/9ce3ac6f-1771-5112-b849-a0ae70cf8686/60f25cda44182.image.jpg?crop=442%2C442%2C179%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/ce/9ce3ac6f-1771-5112-b849-a0ae70cf8686/60f25cda44182.image.jpg?crop=442%2C442%2C179%2C0&resize=442%2C442&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tennis-2/image_9d3f2092-e1f1-11eb-8e4f-0704b2b90773.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="tennis 2"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/d3/9d3f2092-e1f1-11eb-8e4f-0704b2b90773/60ea5aac6d8fd.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0706-july-4-across-county-1/image_7973733c-ddcf-11eb-8ec1-a3fecf198cb6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0706 july 4 across county 1"
                            class="img-responsive lazyload full default"
                            width="1168"
                            height="1168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/97/7973733c-ddcf-11eb-8ec1-a3fecf198cb6/60e36b64392b5.image.jpg?crop=1168%2C1168%2C302%2C0&resize=1168%2C1168&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0711-bocci-3/image_6dca76fa-e1f0-11eb-87c1-43a26a93ffe8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0711 bocci 3"
                            class="img-responsive lazyload full default"
                            width="1209"
                            height="1209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/dc/6dca76fa-e1f0-11eb-87c1-43a26a93ffe8/60ea58a4e726e.image.jpg?crop=1209%2C1209%2C0%2C252&resize=1209%2C1209&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/its-official-lodge-transfer-signed-into-law/image_469f64a1-d046-5723-87c8-3b01a8fc7d62.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It's official:: Lodge transfer signed into law"
                            class="img-responsive lazyload full default"
                            width="503"
                            height="503"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/69/469f64a1-d046-5723-87c8-3b01a8fc7d62/60de9d579aaf7.image.jpg?crop=503%2C503%2C148%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/69/469f64a1-d046-5723-87c8-3b01a8fc7d62/60de9d579aaf7.image.jpg?crop=503%2C503%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/69/469f64a1-d046-5723-87c8-3b01a8fc7d62/60de9d579aaf7.image.jpg?crop=503%2C503%2C148%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/69/469f64a1-d046-5723-87c8-3b01a8fc7d62/60de9d579aaf7.image.jpg?crop=503%2C503%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/69/469f64a1-d046-5723-87c8-3b01a8fc7d62/60de9d579aaf7.image.jpg?crop=503%2C503%2C148%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/69/469f64a1-d046-5723-87c8-3b01a8fc7d62/60de9d579aaf7.image.jpg?crop=503%2C503%2C148%2C0&resize=503%2C503&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/ashtabula-hosts-three-little-league-state-tournaments/image_2c6c168c-44a9-5a0c-83af-ac4f2ffcbe68.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ashtabula hosts three Little League state tournaments"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/c6/2c6c168c-44a9-5a0c-83af-ac4f2ffcbe68/60ebc55d6fd10.image.jpg?crop=600%2C600%2C6%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/c6/2c6c168c-44a9-5a0c-83af-ac4f2ffcbe68/60ebc55d6fd10.image.jpg?crop=600%2C600%2C6%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/c6/2c6c168c-44a9-5a0c-83af-ac4f2ffcbe68/60ebc55d6fd10.image.jpg?crop=600%2C600%2C6%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/c6/2c6c168c-44a9-5a0c-83af-ac4f2ffcbe68/60ebc55d6fd10.image.jpg?crop=600%2C600%2C6%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/c6/2c6c168c-44a9-5a0c-83af-ac4f2ffcbe68/60ebc55d6fd10.image.jpg?crop=600%2C600%2C6%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/c6/2c6c168c-44a9-5a0c-83af-ac4f2ffcbe68/60ebc55d6fd10.image.jpg?crop=600%2C600%2C6%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/c6/2c6c168c-44a9-5a0c-83af-ac4f2ffcbe68/60ebc55d6fd10.image.jpg?crop=600%2C600%2C6%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0718-princesses-and-superheroes-5/image_9b2b1d60-e74b-11eb-b582-b3af55557dc4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0718 princesses and superheroes 5"
                            class="img-responsive lazyload full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/b2/9b2b1d60-e74b-11eb-b582-b3af55557dc4/60f3554204c0c.image.jpg?crop=1217%2C1217%2C243%2C0&resize=1217%2C1217&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0712-edgewood-campers-3/image_008937b0-e1f1-11eb-863a-ebf4334ea082.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0712 edgewood campers 3"
                            class="img-responsive lazyload full default"
                            width="1183"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/08/008937b0-e1f1-11eb-863a-ebf4334ea082/60ea59a5997d6.image.jpg?crop=1183%2C1183%2C0%2C285&resize=1183%2C1183&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1120789" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/b-29-flight-july-2021-4/video_445c4d7b-bf8c-5859-afab-edd8fbef7d41.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B-29 flight July 2021 4"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/45/445c4d7b-bf8c-5859-afab-edd8fbef7d41/60f051a932a04.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/45/445c4d7b-bf8c-5859-afab-edd8fbef7d41/60f051a932a04.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/45/445c4d7b-bf8c-5859-afab-edd8fbef7d41/60f051a932a04.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/45/445c4d7b-bf8c-5859-afab-edd8fbef7d41/60f051a932a04.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/45/445c4d7b-bf8c-5859-afab-edd8fbef7d41/60f051a932a04.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/45/445c4d7b-bf8c-5859-afab-edd8fbef7d41/60f051a932a04.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/45/445c4d7b-bf8c-5859-afab-edd8fbef7d41/60f051a932a04.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/45/445c4d7b-bf8c-5859-afab-edd8fbef7d41/60f051a932a04.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/b-29-flight-july-2021-3/video_9f9ac8a8-3059-5d68-8716-0e21117dff2c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B-29 flight July 2021 3"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f9/9f9ac8a8-3059-5d68-8716-0e21117dff2c/60f051a876430.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/b-29-flight-july-2021/video_00a2c04f-92c1-5912-aa62-6b04f2f51254.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B-29 flight July 2021"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/0/0a/00a2c04f-92c1-5912-aa62-6b04f2f51254/60f051a71093c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/b-29-flight-july-2021-2/video_31826401-3aac-56da-a1c3-615a20a3f99c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="B-29 flight July 2021 2"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/3/18/31826401-3aac-56da-a1c3-615a20a3f99c/60f051a7c0c4b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1120789" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1811772" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">


<div class="block-title title-1811772 ">
        <div class="blox-title-inner">
       <h3>Star Beacon Photos</h3>
        </div>
</div>
  
<div style="margin-bottom:10px; max-width:350px; position: relative;">

<a target="_blank" style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="https://photos.starbeacon.com/Show-Off/Feature-Gallery/"></a>


<div>
<object style="border:0px" type="text/html" data="https://photos.starbeacon.com/frame/slideshow?key=RcTGcw&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>



<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="https://photos.starbeacon.com/Show-Off/Feature-Gallery/">Click to view all galleries.</a></div>



</div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/starbeacon","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623497" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562797" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562795" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623495" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562794" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/starbeacon.js"></script>
</div></div><div id="tncms-block-1562829" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562792" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/starbeacon","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/starbeacon","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1562827" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1560251" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825902" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["starbeacon_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825902" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["starbeacon_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65121578?https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1560235" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1560231" class="tncms-block"><section id="block-1560231" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560231 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>starbeacon.com</strong><br>
    4626 Park Ave.<br>
    Ashtabula, OH 44004
    <br>
    
        <strong>Phone:</strong> (440) 998-2323<br>
        <strong>Email:</strong> <a href="mailto:webmaster@starbeacon.com">webmaster@starbeacon.com</a><br>
    
</address></section></div><div id="tncms-block-1560230" class="tncms-block"><section id="block-1560230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560230 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="http://starbeacon.cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.starbeacon.com/search/opensearch/generic.xml');" >
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1560229" class="tncms-block"><section id="block-1560229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1560229 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homeseeker"  href="/news/homeseeker/" >
                    <span class="nav-label">Homeseeker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/news/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562825" class="tncms-block padding-bottom"><section id="block-1562825" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="59"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1560232" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>



<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1560234" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1560234"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Star Beacon</a>, 4626 Park Ave. Ashtabula, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/starbeacon","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a8a072b1-1922-53f3-be67-18fa80511248")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["local_news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1562822').click(function(e){
                                        $('#weather-1562822 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>