
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.starbeacon.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="indictment, felony, crime, criminal law, police, accused, grand jury, raymond allan modic, james robert carle, stacy l yankie" />
<meta name="news_keywords" content="indictment, felony, crime, criminal law, police, accused, grand jury, raymond allan modic, james robert carle, stacy l yankie" />
<meta name="description" content="EDITOR&rsquo;S NOTE: The indictment of a person by a grand jury or otherwise is an accusation only and that person is presumed innocent until proven guilty. All information is taken" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/760622da-825e-11e5-8595-a7eb0b0092f8.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Ashtabula County Grand Jury Indictments" />
<meta property="og:description" content="EDITOR&rsquo;S NOTE: The indictment of a person by a grand jury or otherwise is an accusation only and that person is presumed innocent until proven guilty. All information is taken" />
<meta property="og:site_name" content="Star Beacon" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="322077677966386" />
<meta property="article:publisher" content="https://www.facebook.com/starbeacon4626/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thestarbeacon" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/live/global/resources/styles/site.css?_dc=1503085718"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2526673 .tnt-prop-img { max-width: 350px; } #site-logo-2526673 { color: #666; } .follow-links-2526670 li { margin-right: 1px; padding: 0; } .follow-links-2526670 li a, .follow-links-2526670 li a:focus, .follow-links-2526670 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2526670 li a:hover { text-decoration: none; } .follow-links-2526670 li a.fb:hover { color: #3A59A5; } .follow-links-2526670 li a.tw:hover { color: #46C8F9; } .follow-links-2526670 li a.li:hover { color: #000; } #tncms-block-2522677 .tnt-prop-img { max-width: 350px; } #weather-2522683 .list-unstyled { margin: 0; } #weather-2522683 span { display: block; } #weather-2522683 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2522683 .icon { position: relative; } #weather-2522683 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2522683 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2522683 .cond { opacity: 0.7; } #weather-2522683 .current-conditions { float: left; height: 24px; } #weather-2522683 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2522683 .icon { margin-top: 4px; } #site-top-nav #weather-2522683 .temp { line-height: 36px; } #weather-2522683 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2522683 .current-conditions { padding-top: 11px; } #weather-2522683 .city-title { padding-top: 5px; } #weather-2522683 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2522683 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2522683 .weather-expanded small { opacity: 0.5; } #weather-2522683 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2522683 .zip-update { width: 75px; } #weather-2522683 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2522683 .zip-update-link:hover { color: #777; } #tncms-block-2526655 .tnt-prop-img { max-width: 350px; } #site-logo-2526655 { color: #666; } #site-logo-2526655 .list-inline, #site-logo-2526655 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2526655 .logo-top ul, #site-logo-2526655 .logo-top div { margin-bottom: 10px; } #site-logo-2526655 .logo-bottom ul, #site-logo-2526655 .logo-bottom div { margin-top: 10px; } .follow-links-2522689 li { margin-right: 1px; padding: 0; } .follow-links-2522689 li a, .follow-links-2522689 li a:focus, .follow-links-2522689 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2522689 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2522689 li a.fs,.follow-links-2522689 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2522689 li a.fb,.follow-links-2522689 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2522689 li a.tw,.follow-links-2522689 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2526658 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2526658 #card-showcase-0e2886ac-23ca-11ed-910f-cfba996909c9 .showcase-box { width: 24% } #block-2526658 #card-showcase-eaba95e4-2847-5029-b488-761ef68a4769 .showcase-box { width: 24% } #block-2526658 #card-showcase-dec69b36-2312-11ed-a94c-affffb248bd8 .showcase-box { width: 24% } #block-2526658 #card-showcase-ca92f120-e27e-500a-84ba-6296c153d698 .showcase-box { width: 24% } #block-2526541 .most-popular .tab-text { display: none; } #block-2526541 .most-popular .active .tab-text { display: inline; } #block-2522644 .card-panel { border: 5px solid; } #block-2522644 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2522644 .card-panel { border-color: #ccc; } #block-2522644 .sticker { background-color: #cccccc; } #block-2522644 .card-panel .panel-body { padding-top: 60px; } #block-2522644 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2522644.block { margin-bottom: 0 !important; } #tncms-block-2522542 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"23","id":"f8700618-1e2a-11ed-88b9-076394676ef4","app":"editorial","ga_page":"\/news\/local_news\/article_f8700618-1e2a-11ed-88b9-076394676ef4.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":319},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starbeacon.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":63,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"f8700618-1e2a-11ed-88b9-076394676ef4","asset_headline":"Ashtabula County Grand Jury Indictments","asset_byline":"","asset_pub_date":"08\/24\/2022","asset_pub_time":"11:45 pm","asset_canonical":"https:\/\/www.starbeacon.com\/news\/local_news\/ashtabula-county-grand-jury-indictments\/article_f8700618-1e2a-11ed-88b9-076394676ef4.html","asset_tag_1":"indictment","asset_tag_2":"felony","asset_tag_3":"crime","asset_tag_4":"criminal law","asset_tag_5":"police","asset_tag_6":"accused","asset_tag_7":"grand jury","asset_tag_8":"raymond allan modic","asset_tag_9":"james robert carle","asset_tag_10":"stacy l yankie"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/ads/impressions.js?_dc=1661412916"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/ads/traffic.js?_dc=1661402115"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/ads/settings.js?_dc=1519930255"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468360791"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65121578?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"starbeacon_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2522644"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Ashtabula County Grand Jury Indictments | Local News | starbeacon.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.starbeacon.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/76019a9e-825e-11e5-8594-9f5797176216.png" />
    <link rel="alternate" type="application/rss+xml" title="Ashtabula County Grand Jury Indictments | Local News | starbeacon.com" href="http://www.starbeacon.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/qpxy1zLIN3Jy-vD_wBwUM1l3TGpQoz2RAS2MGOm53lmmo8oGAKjbCIa",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/qlmAOXfavtqVzQs4-Ie7LE6CiQbFRyNnBdJLGls17NgekpkVHEMSmlJLpSVhQpcQ4-s4Bo20g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="tARG4Z3TMkmlcg0_84bHYX8HsmX4BnjWDL-4s7Ucnro" />
<script async src='https://tag.simpli.fi/sifitag/890a93a0-1904-0137-5992-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'starbeacon',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://starbeacon-cnhi-pw.newsmemory.com?meter&v=1&amp;service=onstop" async></script>

<meta name="vf:container_id" content="f8700618-1e2a-11ed-88b9-076394676ef4" />
<!-- APP Comments -->


<!-- Pulse Survey CSS -->
<link rel="stylesheet" href="https://www.pulseresearch.com/intercept.css" >


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-f8700618-1e2a-11ed-88b9-076394676ef4  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.starbeacon.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=f8700618-1e2a-11ed-88b9-076394676ef4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_f8700618-1e2a-11ed-88b9-076394676ef4.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=319&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=starbeacon.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=63&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=f8700618-1e2a-11ed-88b9-076394676ef4&amp;asset_headline=Ashtabula+County+Grand+Jury+Indictments&amp;asset_byline=&amp;asset_pub_date=08%2F24%2F2022&amp;asset_pub_time=11%3A45+pm&amp;asset_canonical=https%3A%2F%2Fwww.starbeacon.com%2Fnews%2Flocal_news%2Fashtabula-county-grand-jury-indictments%2Farticle_f8700618-1e2a-11ed-88b9-076394676ef4.html&amp;asset_tag_1=indictment&amp;asset_tag_2=felony&amp;asset_tag_3=crime&amp;asset_tag_4=criminal+law&amp;asset_tag_5=police&amp;asset_tag_6=accused&amp;asset_tag_7=grand+jury&amp;asset_tag_8=raymond+allan+modic&amp;asset_tag_9=james+robert+carle&amp;asset_tag_10=stacy+l+yankie&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.starbeacon.com",
  secureDomain: "starbeacon.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TGRLJC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TGRLJC');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/starbeacon","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.starbeacon.com/tncms/admin/editorial-asset/?edit=f8700618-1e2a-11ed-88b9-076394676ef4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2526673" class="tncms-block in-drawer"><div id="site-logo-2526673" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="59"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2526670" class="tncms-block in-drawer social-links"><div class="follow-links-2526670 default">
    
    <section id="block-2526670" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/starbeacon4626/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thestarbeacon" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.starbeacon.com",
  "sameAs" : ["https://www.facebook.com/starbeacon4626/","https://twitter.com/thestarbeacon","https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2526661" class="tncms-block hidden-md hidden-lg"><section id="block-2526661" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2526661" class="search-form-container card clearfix text-center well">
    <form id="site-search-2526661" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2526661-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2526661-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2526661 .search-spinner { position: absolute; }
    #site-search-2526661 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2526661-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2526661').submit();
        return false;
    });

    $('#site-search-2526661').on('submit', function(){
        if( $('#site-search-2526661-term').val() ){
            $('#site-search-2526661-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/news/homeseeker/"  class="nav-link tnt-section-homeseeker">Homeseeker</a>
                                </li><li>
                                    <a href="/news/world_nation_state/"  class="nav-link tnt-section-world-nation-state">World, Nation & State</a>
                                </li><li>
                                    <a href="/news/progress/"  class="nav-link tnt-section-progress">Progress</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TheStarBeacon "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.starbeacon.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="http://celebrations.starbeacon.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.starbeacon.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="https://photos.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.starbeacon.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&amp;p=oi&amp;m=1128481045301&amp;sit=vk9vgcwlb&amp;f=43651d90-d37f-441c-8761-4ed3fc0a6319"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.starbeacon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2522677" class="tncms-block"><section id="block-2522677" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/a1031722-473c-11e8-8be2-9bc5cfd00cdd.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="59"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.starbeacon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.starbeacon.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/starbeacon"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.starbeacon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.starbeacon.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ohio-public-notices"  href="http://publicnoticesohio.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Ohio Public Notices</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Ashtabula County Grand Jury Indictments
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=322077677966386";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://starbeacon-cnhi-pw.newsmemory.com?meter&v=1" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2522683" class="tncms-block cnhi-weather-widget"><div id="weather-2522683" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44004" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="44004">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2522683" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Ashtabula, OH
                                
                                <small>(44004)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny to partly cloudy. High 83F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly cloudy. A stray shower or thunderstorm is possible. Low 66F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 25, 2022 @ 3:22 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=44004"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2522680" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2526655" class="tncms-block"><div id="site-logo-2526655" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/media/e/6a/e6a7ceba-cae8-11ec-82b5-a794716f9aba/627134ab40225.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="59"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, August 25, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2522689" class="tncms-block"><div class="follow-links-2522689 pull-right">
    
    <section id="block-2522689" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/starbeacon4626/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thestarbeacon" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.starbeacon.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319""https://www.facebook.com/starbeacon4626/","https://twitter.com/thestarbeacon"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2522689 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2522686" class="tncms-block cnhi-search"><section id="block-2522686" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2522686" class="search-form-container card clearfix text-center ">
    <form id="site-search-2522686" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2522686-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2522686-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2522686 .search-spinner { position: absolute; }
    #site-search-2522686 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2522686 { margin-bottom:0; }
        #site-search-2522686 .site-search-form { padding:0; }
        #site-search-2522686 #site-search-2522686-btn {
            outline: none;}
        #site-search-2522686 #site-search-2522686-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2522686-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2522686').submit();
        return false;
    });

    $('#site-search-2522686').on('submit', function(){
        if( $('#site-search-2522686-term').val() ){
            $('#site-search-2522686-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2522692" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2526562" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526658" class="tncms-block pediment"><section id="block-2526658" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-0e2886ac-23ca-11ed-910f-cfba996909c9" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-centerpiece tnt-flag-featured tnt-flag-breaking  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0e2886ac-23ca-11ed-910f-cfba996909c9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/court-overturns-convicted-cop-killer-odraye-jones-death-sentence/article_0e2886ac-23ca-11ed-910f-cfba996909c9.html" class="tnt-asset-link"  aria-label="Court overturns convicted cop killer Odraye Jones' death sentence">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Court overturns convicted cop killer Odraye Jones' death sentence"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f1/9f1962b2-23cf-11ed-a599-07d799776377/63065b774482b.image.jpg?crop=500%2C281%2C0%2C99&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f1/9f1962b2-23cf-11ed-a599-07d799776377/63065b774482b.image.jpg?crop=500%2C281%2C0%2C99&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f1/9f1962b2-23cf-11ed-a599-07d799776377/63065b774482b.image.jpg?crop=500%2C281%2C0%2C99&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f1/9f1962b2-23cf-11ed-a599-07d799776377/63065b774482b.image.jpg?crop=500%2C281%2C0%2C99&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f1/9f1962b2-23cf-11ed-a599-07d799776377/63065b774482b.image.jpg?crop=500%2C281%2C0%2C99&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/f1/9f1962b2-23cf-11ed-a599-07d799776377/63065b774482b.image.jpg?crop=500%2C281%2C0%2C99&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/court-overturns-convicted-cop-killer-odraye-jones-death-sentence/article_0e2886ac-23ca-11ed-910f-cfba996909c9.html" class="tnt-asset-link" aria-label="Court overturns convicted cop killer Odraye Jones' death sentence">
        

        
            Court overturns convicted cop killer Odraye Jon&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-eaba95e4-2847-5029-b488-761ef68a4769" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-ap tnt-flag-centerpiece tnt-flag-featured tnt-flag-breaking  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eaba95e4-2847-5029-b488-761ef68a4769 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/biden-announces-long-awaited-student-debt-forgiveness-plan/article_eaba95e4-2847-5029-b488-761ef68a4769.html" class="tnt-asset-link"  aria-label="Biden announces long-awaited student debt forgiveness plan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Biden announces long-awaited student debt forgiveness plan"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/8b/d8b82ba3-cbf0-5c67-a09f-b3b9fc3c71fc/6306498907d89.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/region/biden-announces-long-awaited-student-debt-forgiveness-plan/article_eaba95e4-2847-5029-b488-761ef68a4769.html" class="tnt-asset-link" aria-label="Biden announces long-awaited student debt forgiveness plan">
        

        
            Biden announces long-awaited student debt forgi&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-dec69b36-2312-11ed-a94c-affffb248bd8" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-centerpiece tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dec69b36-2312-11ed-a94c-affffb248bd8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gv-schools-prepped-and-ready-to-go/article_dec69b36-2312-11ed-a94c-affffb248bd8.html" class="tnt-asset-link"  aria-label="GV schools prepped and ready to go">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GV schools prepped and ready to go"
                            class="img-responsive lazyload full default"
                            width="1537"
                            height="865"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/fb/9fb67874-2323-11ed-9762-8b87a3f39c75/63053ae6d66e0.image.jpg?crop=1537%2C865%2C0%2C242&resize=1537%2C865&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/gv-schools-prepped-and-ready-to-go/article_dec69b36-2312-11ed-a94c-affffb248bd8.html" class="tnt-asset-link" aria-label="GV schools prepped and ready to go">
        

        
            GV schools prepped and ready to go</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ca92f120-e27e-500a-84ba-6296c153d698" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured  tnt-section-region">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ca92f120-e27e-500a-84ba-6296c153d698 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/whistleblower-accuses-twitter-of-cybersecurity-negligence/article_ca92f120-e27e-500a-84ba-6296c153d698.html" class="tnt-asset-link"  aria-label="Whistleblower accuses Twitter of cybersecurity negligence">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Whistleblower accuses Twitter of cybersecurity negligence"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/9a/89a19c16-aa9d-5b9b-a362-22729849f73a/6305328580b34.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/region/whistleblower-accuses-twitter-of-cybersecurity-negligence/article_ca92f120-e27e-500a-84ba-6296c153d698.html" class="tnt-asset-link" aria-label="Whistleblower accuses Twitter of cybersecurity negligence">
        

        
            Whistleblower accuses Twitter of cybersecurity &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2526649" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2526538" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526535" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f8700618-1e2a-11ed-88b9-076394676ef4" class="asset article-default"  data-url="https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="EDITOR’S NOTE: The indictment of a person by a grand jury or otherwise is an accusation only and that person is presumed innocent until proven guilty. All information is taken from Ashtabula County Common Pleas Court records. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/760622da-825e-11e5-8595-a7eb0b0092f8.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="starbeacon.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.starbeacon.com\/tncms\/search\/mlt\/?origin=f8700618-1e2a-11ed-88b9-076394676ef4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f8700618-1e2a-11ed-88b9-076394676ef4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f8700618-1e2a-11ed-88b9-076394676ef4" class="asset-paging">
                <div id="paging-prev-f8700618-1e2a-11ed-88b9-076394676ef4" class="paging-link prev offset"></div>
                <div id="paging-next-f8700618-1e2a-11ed-88b9-076394676ef4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ashtabula County Grand Jury Indictments
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-24T23:45:00-04:00" class="tnt-date asset-date text-muted">
            Aug 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-24T23:45:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-24T23:45:00-04:00">
    <meta itemprop="datePublished" content="2022-08-24T23:45:00-04:00">
    <meta itemprop="dateModified" content="2022-08-24T23:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f8700618-1e2a-11ed-88b9-076394676ef4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html%20%7C%20Ashtabula County Grand Jury Indictments"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html&amp;summary=Ashtabula County Grand Jury Indictments"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html&amp;media=&amp;description=Ashtabula County Grand Jury Indictments"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Ashtabula County Grand Jury Indictments&amp;body=https://www.starbeacon.com/news/local_news/ashtabula-county-grand-jury-indictments/article_f8700618-1e2a-11ed-88b9-076394676ef4.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>EDITOR’S NOTE:</strong> The indictment of a person by a grand jury or otherwise is an accusation only and that person is presumed innocent until proven guilty. All information is taken from Ashtabula County Common Pleas Court records.</p><p>• Bridgette Myra Kane, of320 Sylvia Drive, Beaver Falls, Pennsylvania, was indicted on one count of assault, a fourth-degree felony, one count of resisting arrest, a first-degree misdemeanor, and one count of obstructing official business, a second-degree misdemeanor.</p><p>Kane is accused of causing or attempting to cause physical harm to a law enforcement officer, resisting or interfering with her lawful arrest, and preventing, obstructing or delaying the performance of a public official’s authorized act on July 1.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/starbeacon","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>• Ryan Michael Spaid, of 2878 Padarnarum Road, was indicted on one count of aggravated possession of drugs, a fifth-degree felony.</p><p>Spaid is accused of possessing 1.8 grams of methamphetamine on Dec. 2, 2021.</p><p>• Stacy L Yankie, of 17249 Stocking Road, Madison, was indicted on three counts of aggravated possession of drugs, fifth-degree felonies.</p><p>Yankie is accused of possessing 1.76 grams of methamphetamine and unspecified amounts of Methylphenidate and Psilocyn on April 12, 2021.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/starbeacon","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2522497" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>• Luke Thomas Demanett, of 993 Stanhope-Kelloggsville Road, Dorset, was indicted on one count of burglary, a second-degree felony.</p><p>Demanett is accused of trespassing in an occupied structure where a person was present or likely to be present in order to commit theft on Nov. 6, 2021.</p><p>• Raymond Allan Modic, of 12303 Kinsman Road, Newbury, was indicted on one count of felonious assault, a second-degree felony, one count of abduction, a third-degree felony, and one count of domestic violence, a fifth-degree felony.</p><p>Modic is accused of causing or attempting to cause physical harm to a person with a deadly weapon, removing a person by force or threat from where they were located, and causing or attempting to cause harm to a family or household member on May 2.</p><p>• James Robert Carle, of 5139 University Drive, Geneva, was indicted on one count of domestic violence, a fourth-degree felony.</p><p>Carle is accused of causing or attempting to cause harm to a household member on March 13, after previously being convicted of a domestic violence offense.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/starbeacon","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2522494" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92154"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22indictment%22#tncms-source=keyword" class="tag-indictment label label-default" data-tncms-track-dmp='search: indictment' rel="nofollow">Indictment</a>
                </li> <li>
                    <a href="/search/?k=%22felony%22#tncms-source=keyword" class="tag-felony label label-default" data-tncms-track-dmp='search: felony' rel="nofollow">Felony</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22accused%22#tncms-source=keyword" class="tag-accused label label-default" data-tncms-track-dmp='search: accused' rel="nofollow">Accused</a>
                </li> <li>
                    <a href="/search/?k=%22grand%20jury%22#tncms-source=keyword" class="tag-grand-jury label label-default" data-tncms-track-dmp='search: grand-jury' rel="nofollow">Grand Jury</a>
                </li> <li>
                    <a href="/search/?k=%22raymond%20allan%20modic%22#tncms-source=keyword" class="tag-raymond-allan-modic label label-default" data-tncms-track-dmp='search: raymond-allan-modic' rel="nofollow">Raymond Allan Modic</a>
                </li> <li>
                    <a href="/search/?k=%22james%20robert%20carle%22#tncms-source=keyword" class="tag-james-robert-carle label label-default" data-tncms-track-dmp='search: james-robert-carle' rel="nofollow">James Robert Carle</a>
                </li> <li>
                    <a href="/search/?k=%22stacy%20l%20yankie%22#tncms-source=keyword" class="tag-stacy-l-yankie label label-default" data-tncms-track-dmp='search: stacy-l-yankie' rel="nofollow">Stacy L Yankie</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1538"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2522491" class="tncms-block"><section id="block-2522491" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2522491 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2522491" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2522491" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561422" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-2522632" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">


<div class="title-2522632 ">
        <div class="blox-title-inner">
       <h3>Star Beacon Photos</h3>
        </div>
</div>
  
<div style="margin-bottom:10px; max-width:350px; position: relative;">

<a target="_blank" style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="https://photos.starbeacon.com/Show-Off/Feature-Gallery/"></a>


<div>
<object style="border:0px" type="text/html" data="https://photos.starbeacon.com/frame/slideshow?key=RcTGcw&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>



<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="https://photos.starbeacon.com/Show-Off/Feature-Gallery/">Click to view all galleries.</a></div>



</div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/starbeacon","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2526568" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2526571" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2522716" class="tncms-block"><section id="block-2522716" class="block emphasis-h3   " ><div id="html-asset-2522716">
            <div class="html-content"><a href="http://www.starbeacon.com/news/homeseeker" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SB-HS-Promo.jpg" width="320" height="70" /></a></div>
        </div><div id="html-asset-2522716">
            <div class="html-content"><a href="http://www.starbeacon.com/news/special_sections" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SB-SS-Promo.jpg" width="320" height="70" /></a></div>
        </div><div id="html-asset-2522716">
            <div class="html-content"><a href="http://www.starbeacon.com/multimedia" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SBSportsVideoPromo.jpg" width="320" height="70" /></a></div>
        </div><div id="html-asset-2522716">
            <div class="html-content">
<a href="https://www.starbeacon.com/site/forms/online_services/carrier_application/" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SB-CarrierPromo19.jpg" width="320" height="90"></a>
</div>
        </div></section></div><div id="tncms-block-2526574" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.starbeacon.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.starbeacon.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2526580" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2526577" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15593"></div>
<script src="//api.circularhub.com/15593/6ffc66695ba7bcbb/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/starbeacon","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2526646" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2526646" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526646 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2526646-8cb25580-1fe5-5c58-a197-bdb96b5df065" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8cb25580-1fe5-5c58-a197-bdb96b5df065 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/shirley-ryan-1086007416" class="tnt-asset-link"  aria-label="RYAN, Shirley Jan 21, 1929 - Aug 20, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="RYAN, Shirley Jan 21, 1929 - Aug 20, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/cb/8cb25580-1fe5-5c58-a197-bdb96b5df065/63071f9871219.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="752"
                    height="966" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/shirley-ryan-1086007416" class="tnt-asset-link" aria-label="RYAN, Shirley Jan 21, 1929 - Aug 20, 2022">
        

        
            RYAN, Shirley Jan 21, 1929 - Aug 20, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526646-53958716-c5f8-5319-acea-fd47e295fa4a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-53958716-c5f8-5319-acea-fd47e295fa4a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/william-nine-1086007454" class="tnt-asset-link"  aria-label="NINE, William Oct 6, 1934 - Aug 22, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="NINE, William Oct 6, 1934 - Aug 22, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/5/39/53958716-c5f8-5319-acea-fd47e295fa4a/63071f9909840.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/william-nine-1086007454" class="tnt-asset-link" aria-label="NINE, William Oct 6, 1934 - Aug 22, 2022">
        

        
            NINE, William Oct 6, 1934 - Aug 22, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526646-7eddd87e-f27f-548a-ae82-7942e1c3986c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/edward-anderson-1086007598" class="tnt-asset-link" aria-label="Edward Anderson">
        

        
            Edward Anderson</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526646-8b8d24d8-f376-57e7-9e9a-3c46b1658708" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b8d24d8-f376-57e7-9e9a-3c46b1658708 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/dolores-anderson-1086001355" class="tnt-asset-link"  aria-label="ANDERSON, Dolores Oct 18, 1926 - Aug 19, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ANDERSON, Dolores Oct 18, 1926 - Aug 19, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/b8/8b8d24d8-f376-57e7-9e9a-3c46b1658708/63055da4ba575.preview.jpg?resize=133%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="773"
                    height="1160" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/dolores-anderson-1086001355" class="tnt-asset-link" aria-label="ANDERSON, Dolores Oct 18, 1926 - Aug 19, 2022">
        

        
            ANDERSON, Dolores Oct 18, 1926 - Aug 19, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526646-b0e20599-c3e8-56e7-8d8a-e5af34847977" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b0e20599-c3e8-56e7-8d8a-e5af34847977 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/pearl-franklin-1086001267" class="tnt-asset-link"  aria-label="FRANKLIN, Pearl Jul 11, 1947 - Aug 22, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="FRANKLIN, Pearl Jul 11, 1947 - Aug 22, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/b/0e/b0e20599-c3e8-56e7-8d8a-e5af34847977/63053d3628d51.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="629"
                    height="810" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/pearl-franklin-1086001267" class="tnt-asset-link" aria-label="FRANKLIN, Pearl Jul 11, 1947 - Aug 22, 2022">
        

        
            FRANKLIN, Pearl Jul 11, 1947 - Aug 22, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526646-dd240059-21b0-5865-a1b5-644d1c051c91" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd240059-21b0-5865-a1b5-644d1c051c91 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/james-gray-1086001062" class="tnt-asset-link"  aria-label="GRAY, James Dec 11, 1943 - Aug 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="GRAY, James Dec 11, 1943 - Aug 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/d/d2/dd240059-21b0-5865-a1b5-644d1c051c91/63052c6c886fa.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/james-gray-1086001062" class="tnt-asset-link" aria-label="GRAY, James Dec 11, 1943 - Aug 21, 2022">
        

        
            GRAY, James Dec 11, 1943 - Aug 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2526646-c1687ecc-ad6f-560f-b575-2d4f43e19f76" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c1687ecc-ad6f-560f-b575-2d4f43e19f76 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.starbeacon.com/obituary/teresa-sweeney-1086001058" class="tnt-asset-link"  aria-label="SWEENEY, Teresa Aug 26, 1961 - Aug 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SWEENEY, Teresa Aug 26, 1961 - Aug 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/16/c1687ecc-ad6f-560f-b575-2d4f43e19f76/63052c6d62348.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="834"
                    height="1073" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.starbeacon.com/obituary/teresa-sweeney-1086001058" class="tnt-asset-link" aria-label="SWEENEY, Teresa Aug 26, 1961 - Aug 21, 2022">
        

        
            SWEENEY, Teresa Aug 26, 1961 - Aug 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2526484" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526541" class="tncms-block"><section id="block-2526541" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2526541 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2526541" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2526541" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2526541" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2526541" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2526541" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/felony-traffic-stop-results-in-gunfire/article_b5e1e3c2-1fc2-11ed-ba6c-c3f08c2664ef.html">Felony traffic stop results in gunfire</a></li><li><a href="/news/local_news/the-number-and-salaries-of-some-ashtabula-county-school-administrators-may-surprise-you/article_84ed5100-1420-11ed-8c98-23d9f7b4d008.html">The number and salaries of some Ashtabula County school administrators may surprise you</a></li><li><a href="/news/local_news/dollar-general-market-coming-to-downtown-ashtabula/article_775dd950-2240-11ed-a1a6-bb16fd72d3b4.html">Dollar General Market coming to downtown Ashtabula</a></li><li><a href="/news/local_news/conneaut-woman-dies-man-injured-in-motorcycle-crash/article_04638b92-23ae-11ed-ab07-ffcc9dab4ecf.html">Conneaut woman dies, man injured in motorcycle crash</a></li><li><a href="/news/ashtabula-county-superintendents-annual-salaries/article_7a0d388c-1f23-11ed-b7a3-c36165f45af8.html">Ashtabula County superintendents' annual salaries</a></li><li><a href="/news/local_news/accused-murderer-pleads-guilty-gets-15-years-to-life-plus-3/article_d24e30e8-221e-11ed-94b9-bb08474876a7.html">Accused murderer pleads guilty, gets 15 years to life plus 3</a></li><li><a href="/news/two-injured-in-monroe-crash/article_ee7ec3c4-20dc-11ed-86a3-cb5b6ff98559.html">Two injured in Monroe crash</a></li><li><a href="/news/thousands-watch-repeat-of-history-at-d-day-conneaut/article_5f5d4e2c-20dc-11ed-be8c-331fab12f43e.html">Thousands watch repeat of history at D-Day Conneaut</a></li><li><a href="/sports/blue-streaks-tally-fourth-quarter-td-to-defeat-eagles/article_684e27be-200e-11ed-9a16-ab2b9b7975dc.html">Blue Streaks tally fourth-quarter TD to defeat Eagles</a></li><li><a href="/news/d-day-conneaut-lands-again/article_522ab6a8-1f34-11ed-8677-9b3360e9982d.html">D-Day Conneaut lands again</a></li></ul></div>
        
        
            <div id="images-2526541" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/superman-jpg/image_93055a4c-1689-11ed-93e5-5fa0e1bfc4d2.html" class="tnt-asset-link"  aria-label="superman.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="superman.jpg"
                            class="img-responsive lazyload full default"
                            width="1418"
                            height="1418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/9/30/93055a4c-1689-11ed-93e5-5fa0e1bfc4d2/62f0167d203d0.image.jpg?crop=1418%2C1418%2C22%2C0&resize=1418%2C1418&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220808-news-pymatuninglakefestival2/image_c0f270d2-15c8-11ed-a3e4-6770ad4380dc.html" class="tnt-asset-link"  aria-label="220808-news-pymatuninglakefestival2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220808-news-pymatuninglakefestival2"
                            class="img-responsive lazyload full default"
                            width="1234"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/0f/c0f270d2-15c8-11ed-a3e4-6770ad4380dc/62eed2fd4d2d4.image.jpg?crop=1234%2C1234%2C0%2C222&resize=1234%2C1234&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220806-sports-b2/image_6d3ecc32-150b-11ed-a546-eb327f54da77.html" class="tnt-asset-link"  aria-label="220806-sports-B2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220806-sports-B2"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/d3/6d3ecc32-150b-11ed-a546-eb327f54da77/62ed9601be7d7.image.jpg?crop=500%2C500%2C111%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/d3/6d3ecc32-150b-11ed-a546-eb327f54da77/62ed9601be7d7.image.jpg?crop=500%2C500%2C111%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/d3/6d3ecc32-150b-11ed-a546-eb327f54da77/62ed9601be7d7.image.jpg?crop=500%2C500%2C111%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/d3/6d3ecc32-150b-11ed-a546-eb327f54da77/62ed9601be7d7.image.jpg?crop=500%2C500%2C111%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/d3/6d3ecc32-150b-11ed-a546-eb327f54da77/62ed9601be7d7.image.jpg?crop=500%2C500%2C111%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/d3/6d3ecc32-150b-11ed-a546-eb327f54da77/62ed9601be7d7.image.jpg?crop=500%2C500%2C111%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/0817-d-day-day-2-2/image_ccf52bd4-1845-11ed-93b8-a3a0d7c17c85.html" class="tnt-asset-link"  aria-label="0817 D-Day day 2 (2)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="0817 D-Day day 2 (2)"
                            class="img-responsive lazyload full default"
                            width="1321"
                            height="1321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/c/cf/ccf52bd4-1845-11ed-93b8-a3a0d7c17c85/62f2ffc6d7f89.image.jpg?crop=1321%2C1321%2C124%2C0&resize=1321%2C1321&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220813-news-focusfair4/image_291b9cc8-1a6b-11ed-9258-4f4df1aba403.html" class="tnt-asset-link"  aria-label="220813-news-focusfair4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220813-news-focusfair4"
                            class="img-responsive lazyload full default"
                            width="1358"
                            height="1358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/91/291b9cc8-1a6b-11ed-9258-4f4df1aba403/62f699732ef9c.image.jpg?crop=1358%2C1358%2C84%2C0&resize=1358%2C1358&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220810-sports-bronkogolf10/image_7a9e09fc-180c-11ed-b879-0b97daf709ce.html" class="tnt-asset-link"  aria-label="220810-sports-bronkogolf10">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220810-sports-bronkogolf10"
                            class="img-responsive lazyload full default"
                            width="1164"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/7/a9/7a9e09fc-180c-11ed-b879-0b97daf709ce/62f29f9b67ee3.image.jpg?crop=1164%2C1164%2C0%2C307&resize=1164%2C1164&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220813-news-focusfair7/image_22debcf0-1a6b-11ed-8881-cf14a5b5e611.html" class="tnt-asset-link"  aria-label="220813-news-focusfair7">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220813-news-focusfair7"
                            class="img-responsive lazyload full default"
                            width="1178"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/2d/22debcf0-1a6b-11ed-8881-cf14a5b5e611/62f69968b0edc.image.jpg?crop=1178%2C1178%2C0%2C289&resize=1178%2C1178&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220813-news-protest1/image_1abf93f0-1a57-11ed-84d5-8f8cb5385aeb.html" class="tnt-asset-link"  aria-label="220813-news-protest1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220813-news-protest1"
                            class="img-responsive lazyload full default"
                            width="1223"
                            height="1223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/1/ab/1abf93f0-1a57-11ed-84d5-8f8cb5385aeb/62f677cd282b3.image.jpg?crop=1223%2C1223%2C236%2C0&resize=1223%2C1223&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220812-news-genevachildgivesback/image_41903728-19c6-11ed-b30e-af6911f81720.html" class="tnt-asset-link"  aria-label="220812-news-genevachildgivesback">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220812-news-genevachildgivesback"
                            class="img-responsive lazyload full default"
                            width="1323"
                            height="1323"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/4/19/41903728-19c6-11ed-b30e-af6911f81720/62f584c93ffa1.image.jpg?crop=1323%2C1323%2C120%2C0&resize=1323%2C1323&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220820-sports-lakebrushfb3/image_6984744c-2029-11ed-bdcb-f78ae2a7aaca.html" class="tnt-asset-link"  aria-label="220820-sports-lakebrushfb3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220820-sports-lakebrushfb3"
                            class="img-responsive lazyload full default"
                            width="1234"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/6/98/6984744c-2029-11ed-bdcb-f78ae2a7aaca/63003c1f6d667.image.jpg?crop=1234%2C1234%2C222%2C0&resize=1234%2C1234&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2526541" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/d-day-conneaut-2022-ends-with-a-bang/video_2685947e-20dc-11ed-a643-03b14d27e156.html" class="tnt-asset-link"  aria-label="D-Day Conneaut 2022 ends with a bang">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="D-Day Conneaut 2022 ends with a bang"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/68/2685947e-20dc-11ed-a643-03b14d27e156/63016aa3493f2.image.jpg?crop=480%2C480%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/68/2685947e-20dc-11ed-a643-03b14d27e156/63016aa3493f2.image.jpg?crop=480%2C480%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/68/2685947e-20dc-11ed-a643-03b14d27e156/63016aa3493f2.image.jpg?crop=480%2C480%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/68/2685947e-20dc-11ed-a643-03b14d27e156/63016aa3493f2.image.jpg?crop=480%2C480%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/68/2685947e-20dc-11ed-a643-03b14d27e156/63016aa3493f2.image.jpg?crop=480%2C480%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/68/2685947e-20dc-11ed-a643-03b14d27e156/63016aa3493f2.image.jpg?crop=480%2C480%2C187%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/the-battle-for-pegasus-bridge/video_223dff62-2098-11ed-811c-dba62096927e.html" class="tnt-asset-link"  aria-label="The Battle for Pegasus Bridge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Battle for Pegasus Bridge"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/23/223dff62-2098-11ed-811c-dba62096927e/6300f84602e2c.image.jpg?crop=480%2C480%2C187%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/23/223dff62-2098-11ed-811c-dba62096927e/6300f84602e2c.image.jpg?crop=480%2C480%2C187%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/23/223dff62-2098-11ed-811c-dba62096927e/6300f84602e2c.image.jpg?crop=480%2C480%2C187%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/23/223dff62-2098-11ed-811c-dba62096927e/6300f84602e2c.image.jpg?crop=480%2C480%2C187%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/23/223dff62-2098-11ed-811c-dba62096927e/6300f84602e2c.image.jpg?crop=480%2C480%2C187%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/23/223dff62-2098-11ed-811c-dba62096927e/6300f84602e2c.image.jpg?crop=480%2C480%2C187%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/conneaut-councilman-terry-moisio-on-proposed-street-levy-increase-mp4/video_835fd4ee-0d17-11ed-9d6e-bbbd7638de29.html" class="tnt-asset-link"  aria-label="Conneaut councilman Terry Moisio on proposed street levy increase.mp4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Conneaut councilman Terry Moisio on proposed street levy increase.mp4"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/35/835fd4ee-0d17-11ed-9d6e-bbbd7638de29/62e03da82be10.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/35/835fd4ee-0d17-11ed-9d6e-bbbd7638de29/62e03da82be10.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/35/835fd4ee-0d17-11ed-9d6e-bbbd7638de29/62e03da82be10.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/35/835fd4ee-0d17-11ed-9d6e-bbbd7638de29/62e03da82be10.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/35/835fd4ee-0d17-11ed-9d6e-bbbd7638de29/62e03da82be10.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/35/835fd4ee-0d17-11ed-9d6e-bbbd7638de29/62e03da82be10.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/35/835fd4ee-0d17-11ed-9d6e-bbbd7638de29/62e03da82be10.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/8/35/835fd4ee-0d17-11ed-9d6e-bbbd7638de29/62e03da82be10.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/news/protesters-demand-justice-for-sereniti-sutley/video_283d7826-1a75-11ed-bef5-0b525617f0a8.html" class="tnt-asset-link"  aria-label="Protesters demand justice for Sereniti Sutley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protesters demand justice for Sereniti Sutley"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/83/283d7826-1a75-11ed-bef5-0b525617f0a8/62f6abb551248.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/83/283d7826-1a75-11ed-bef5-0b525617f0a8/62f6abb551248.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/83/283d7826-1a75-11ed-bef5-0b525617f0a8/62f6abb551248.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/83/283d7826-1a75-11ed-bef5-0b525617f0a8/62f6abb551248.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/83/283d7826-1a75-11ed-bef5-0b525617f0a8/62f6abb551248.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/83/283d7826-1a75-11ed-bef5-0b525617f0a8/62f6abb551248.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/83/283d7826-1a75-11ed-bef5-0b525617f0a8/62f6abb551248.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/assets/v3/editorial/2/83/283d7826-1a75-11ed-bef5-0b525617f0a8/62f6abb551248.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2526541" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2526487" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2526550" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2526547" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2526556" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2526553" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/starbeacon","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2522740" class="tncms-block"><section id="block-2522740" class="block emphasis-h3   " ><div id="html-asset-2522740">
            <div class="html-content"><a href="http://www.starbeacon.com/games/" target="_blank"><img src="https://static.cnhionline.com/starbeacon/houseads/SB-Puzzle-Promo.jpg" width="300" height="144" /></a></div>
        </div></section></div><div id="tncms-block-2522656" class="tncms-block"></div><div id="tncms-block-2526544" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/starbeacon.js"></script>
</div></div><div id="tncms-block-2522632" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">


<div class="title-2522632 ">
        <div class="blox-title-inner">
       <h3>Star Beacon Photos</h3>
        </div>
</div>
  
<div style="margin-bottom:10px; max-width:350px; position: relative;">

<a target="_blank" style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="https://photos.starbeacon.com/Show-Off/Feature-Gallery/"></a>


<div>
<object style="border:0px" type="text/html" data="https://photos.starbeacon.com/frame/slideshow?key=RcTGcw&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>



<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="https://photos.starbeacon.com/Show-Off/Feature-Gallery/">Click to view all galleries.</a></div>



</div>
</div></div><div id="tncms-block-2526565" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2522527" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2522644" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["starbeacon_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2522644" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["starbeacon_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65121578?https://visitor.r20.constantcontact.com/d.jsp?llr=vzoml49ab&p=oi&m=1128481045301&sit=vk9vgcwlb&f=43651d90-d37f-441c-8761-4ed3fc0a6319">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2526685" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2522548" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2522536" class="tncms-block"><section id="block-2522536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2522536 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>starbeacon.com</strong><br>
    4626 Park Ave.<br>
    Ashtabula, OH 44004
    <br>
    
        <strong>Phone:</strong> (440) 998-2323<br>
        <strong>Email:</strong> <a href="mailto:webmaster@starbeacon.com">webmaster@starbeacon.com</a><br>
    
</address></section></div><div id="tncms-block-2522533" class="tncms-block"><section id="block-2522533" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2522533 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="http://starbeacon.cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.starbeacon.com/search/opensearch/generic.xml');" >
                    <span class="nav-label ">Add Search Toolbar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2522530" class="tncms-block"><section id="block-2522530" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2522530 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homeseeker"  href="/news/homeseeker/" >
                    <span class="nav-label ">Homeseeker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/news/special_sections/" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2522542" class="tncms-block padding-bottom"><section id="block-2522542" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/starbeacon.com/content/tncms/custom/image/92239e6c-473b-11e8-a972-d3386cfd72f2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="59"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2522539" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2522545" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2522545"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Star Beacon</a>, 4626 Park Ave. Ashtabula, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/starbeacon","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/starbeacon.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f8700618-1e2a-11ed-88b9-076394676ef4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["indictment", "felony", "crime", "criminal law", "police", "accused", "grand jury", "raymond allan modic", "james robert carle", "stacy l yankie"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2522683').click(function(e){
                                        $('#weather-2522683 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starbeacon.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>